Personas Audience and Trait Sync Failures
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 23:34 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2021 - 22:43 PST
Update
We are continuing to investigate this issue.
Posted Feb 15, 2021 - 22:20 PST
Investigating
We are investigating an issue with Personas audience and trait sync failures. The following sync types have been failing since 4:00pm PST
- List destinations (google adwords, fb custom audiences, etc)
- List and event destination syncs from real-time audiences

Once the underlying issue is resolved all data will be delivered; no data has been lost.
Posted Feb 15, 2021 - 21:12 PST
This incident affected: Personas.