Destination actions-linkedin-audiences is currently experiencing an outage
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 19:19 PDT
Investigating
We are currently investigating the issue. The API endpoint at LinkedIn is returning unexpected errors.
Posted Jul 11, 2023 - 19:06 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).