Criteo Audiences Destination Failing to Deliver Messages
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 08:34 PDT
Monitoring
We have isolated the issue to the Partner's API, which has now recovered.
Posted Aug 23, 2023 - 08:10 PDT
Investigating
We are currently investigating the issue. The API endpoint at Criteo is returning unexpected errors.
Posted Aug 23, 2023 - 07:14 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US), Streaming Destinations (EU)).