Data Processing Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 09:55 PDT
Monitoring
Segment is experiencing delays of up to 25 minutes delivering data to streaming destinations for some customers. A fix has been implemented and we are monitoring the results. No data has been lost.
Posted Sep 22, 2020 - 08:56 PDT
This incident affected: Data Processing Pipeline.