Delay in Profiles Identity Resolution
Incident Report for Segment
Resolved
The delay in the identity resolution pipeline has been resolved.
Posted Jan 24, 2025 - 16:54 PST
Monitoring
Fix is deployed. We are seeing improvements and will continue to monitor the recovery.
Posted Jan 24, 2025 - 13:08 PST
Identified
We have identified the case for the issue and are working on a fix.
Posted Jan 24, 2025 - 11:16 PST
Investigating
We have detected in an increase in delay in identity resolution and are actively investigating.
Posted Jan 24, 2025 - 10:57 PST
This incident affected: Engage (Engage (US)).