Promoter.io Destination Outage
Incident Report for Segment
Resolved
Data is flowing again to this destination.
Posted Jun 20, 2018 - 09:15 PDT
Investigating
We are currently investigating an outage with our Promoter.io destination. No data has been lost, but data is currently not being sent to this destination. We are reaching out to their team to resolve this issue.
Posted Jun 20, 2018 - 09:03 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).