Warehouse delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Mar 27, 2017 - 18:27 PDT
Monitoring
We've finished backfilling the warehouse files, warehouses should be updated with fresh data on the next warehouse load job. We're continuing to monitor the re-load and will update this page once all load jobs have finished running.
Posted Mar 27, 2017 - 11:53 PDT
Identified
We've identified a delay for a significant amount of the data making it to customer warehouses in the past two days. We're currently processing the backfill and will continue to provide updates as the warehouses are filled.
Posted Mar 27, 2017 - 11:31 PDT