Increased error rate for destinations
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 11:30 PDT
Investigating
We are currently investigating increased error rates for Destination Functions and a subset of destinations
Posted Aug 24, 2020 - 09:40 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).