Data Processing Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 11:29 PST
Investigating
We are investigating a delay with the data processing and destination pipeline that is affecting all customers.
Posted Feb 14, 2023 - 11:00 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)) and Data Processing Pipeline (Data Processing Pipeline (US)).