Segment has identified an issue where recently created Engage audiences are not correctly syncing to downstream list destinations

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Jul 11, 2024 - 11:07 PDT

Identified

We have identified a root cause and are working to mitigate the issue.
Posted Jul 11, 2024 - 09:39 PDT
This incident affected: Engage (Engage (US), Engage (EU)).