Warehouse Syncs not being scheduled
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 14:00 PST
Monitoring
We have resumed processing for all warehouses, and warehouse syncs should resume their normal schedule in the next 30 minutes.
Posted Jan 28, 2021 - 13:16 PST
Identified
The issue has been identified and a fix is being implemented. We are gradually resuming syncs for a subset of warehouses.
Posted Jan 28, 2021 - 11:53 PST
Update
We have identified delays in warehouse syncs. We are currently investigating the issue. No data has been lost, and should appear in your warehouse once we resume normal operations.
Posted Jan 28, 2021 - 10:15 PST
Investigating
We are currently investigating this issue.
Posted Jan 28, 2021 - 09:54 PST
This incident affected: Warehouses.