Destination delivery issue
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 18:26 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 15:44 PST
Identified
The issue has been identified and a fix is being implemented.

An update to our Actions Destinations unexpectedly caused some Cloud Actions Destinations to not receive data. Reach out to our team for details on which destinations.
Posted Jan 12, 2023 - 15:34 PST
Investigating
We are investigating an issue with streaming destinations that is affecting some customers.
Posted Jan 12, 2023 - 15:29 PST
This incident affected: Streaming Destinations (Streaming Destinations (US), Streaming Destinations (EU)).