Identity Graph Discrepancies for Some Customers
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 20:03 PDT
Identified
Some customers may be experiencing discrepancies in merges across user IDs in their identity graph. We have identified the root issue and are implementing a fix.
Posted Aug 27, 2020 - 14:50 PDT
This incident affected: Personas.