BigQuery delays due to elevated BigQuery error rates
Incident Report for Segment
Resolved
The BigQuery API continues to operate normally so this incident is now resolved. If you see any lingering issues, please don't hesitate to reach out to us: friends@segment.com
Posted 5 months ago. Dec 04, 2018 - 11:23 PST
Monitoring
The BigQuery API error rate has returned to normal and syncs are succeeding consistently again. We'll continue to monitor closely to ensure that things have stabilized.
Posted 5 months ago. Dec 04, 2018 - 11:05 PST
Investigating
We're seeing an elevated rate of delays delivering data to BigQuery warehouses due to a high rate of errors being returned by the BigQuery API. Engineers are investigating.
Posted 5 months ago. Dec 04, 2018 - 10:38 PST
This incident affected: Warehouses.