Amplitude — data delay
Incident Report for Segment
Resolved
All delayed data has been delivered to Amplitude
Posted Aug 09, 2017 - 08:38 PDT
Identified
Amplitude has identified and resolved the issue and is accepting all data. Data processing is temporarily delayed but no data has been lost.
Posted Aug 08, 2017 - 14:19 PDT
Investigating
Amplitude is currently experiencing issues with their API. We are working closely with their team. No data is lost.
Posted Aug 08, 2017 - 11:58 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).