Data Processing Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 14:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2020 - 11:53 PDT
Identified
We have identified data processing delays of up to 15 minutes in the Segment Connections pipeline due to increased data volume starting around 10:10AM PST on 3/17. Our engineers are working to mitigate the issue. Data ingestion is not affected and no data is being lost.
Posted Mar 17, 2020 - 11:17 PDT
This incident affected: Data Processing Pipeline.