Batch computations impacted

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 11:37 PDT

Monitoring

Fix was implemented and rolled out. Impacted workflows are operating normally.
Posted Jun 13, 2025 - 10:25 PDT

Identified

We've identified an incident affecting batch computations, broadcasts, backfills, CSV downloads, audience previews, and prediction jobs. Our engineering teams are actively investigating and working on a resolution.
Posted Jun 13, 2025 - 09:39 PDT