Incorrect timestamps for some libraries/sources
Incident Report for Segment
Resolved
We have completed our investigation into this incident. We will continue monitoring, and expect to send an email to affected customers with more details in the next 24 hours.
Posted 8 months ago. Dec 13, 2018 - 01:10 PST
Monitoring
We've observed that for a subset of our libraries, some events were delivered with an incorrect timestamp to destinations from December 11, 8pm PT to December 12, 8:30am PT. We have rolled back the change that caused this problem, and are investigating options to repair or replay data for affected customers
Posted 8 months ago. Dec 12, 2018 - 10:48 PST
This incident affected: Destinations.