Delay in Personas realtime audiences and computed traits
Incident Report for Segment
Resolved
We are back to realtime processing of events for Personas audiences and computed traits.
Posted Jul 18, 2022 - 14:16 PDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2022 - 12:58 PDT
Update
We are continuing to investigate the issue.
Posted Jul 18, 2022 - 12:58 PDT
Investigating
We are currently seeing a delay in processing events for Personas realtime audiences and computed traits created before 02/15/2021 and after 05/19/2022. There is no data loss. We will post another update at 3:30 pm ET.
Posted Jul 18, 2022 - 11:24 PDT
This incident affected: Personas (Personas (US)).