Segment git repositories unavailable
Incident Report for Segment
Resolved
The incident has been resolved
Posted 5 months ago. May 31, 2019 - 10:58 PDT
Identified
Segment’s GitHub org was inadvertently hidden from the public. This has made all of our repositories temporarily unavailable. No code or data has been lost. We are working with GitHub to restore availability of these repositories.
Posted 5 months ago. May 31, 2019 - 10:47 PDT
This incident affected: Libraries.