Delays delivering data to downstream destinations
Incident Report for Segment
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 18, 2019 - 14:55 PDT
Investigating
We're seeing delays in delivering data to downstream destinations. No data is being lost, and our on-call team is currently investigating the issue. We will continue to post updates here as the situation progresses.
Posted 3 months ago. Apr 18, 2019 - 14:35 PDT
This incident affected: Destinations.