Delay in Personas realtime audiences and computed traits
Incident Report for Segment
Resolved
This incident has been resolved.
Posted May 04, 2022 - 16:37 PDT
Update
We are continuing to monitor for any further issues. The current estimated time to full recovery is 1 hr.
Posted May 04, 2022 - 15:32 PDT
Monitoring
We have restored processing of events for Personas realtime audiences and computed traits created after 02/15/2021. The current processing delay is 2 hr 21 min. We are monitoring the issue and project a 2 hr recovery time. We will post another update at 3:30pm PT.
Posted May 04, 2022 - 14:40 PDT
Update
We have restored processing of events for Personas realtime audiences and computed traits created after 02/15/2021. The current processing delay is 2 hr 21 min. We are monitoring the issue and project a 2 hr recovery time. We will post another update at 3:30pm PT.
Posted May 04, 2022 - 14:39 PDT
Investigating
We are currently investigating an issue causing a 2-hr processing delay for events updating Personas realtime audiences and computed traits created after 02/15/2021. There is no data loss. We will post another update at 2:30 pm PT.
Posted May 04, 2022 - 13:34 PDT
This incident affected: Personas (Personas (US)).