Delayed updates on audience and compute traits computations running on batch system from 2AM PST

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 09:33 PDT

Monitoring

Delays are caught up and we are continuing to monitor
Posted Jul 11, 2025 - 07:46 PDT

Update

We are continuing to investigate this issue.
Posted Jul 11, 2025 - 06:55 PDT

Investigating

Delayed updates on audience and compute traits computations running on batch system from 2AM PST
Posted Jul 11, 2025 - 06:48 PDT
This incident affected: Engage (Engage (US), Engage (EU)).