Personas data processing delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 16:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 16:13 PDT
Investigating
We are investigating an issue with Personas ingest delays that is affecting all customers.
Posted Sep 17, 2021 - 12:56 PDT
This incident affected: Personas.