Audience Preview Unavailable

Incident Report for Segment

Resolved

The issue impacting Audience Preview functionality has been resolved. Audience Preview is now operating normally.
Posted Apr 13, 2026 - 12:19 PDT

Update

We are continuing to investigate this issue.
Posted Apr 13, 2026 - 12:04 PDT

Investigating

We are currently investigating an issue where the Audience Previews are not loading for some customers.
Posted Apr 13, 2026 - 12:02 PDT
This incident affected: Web Interface (Web Interface (US), Web Interface (EU)).