Setting Change Delay
Incident Report for Segment
Resolved
This incident has been resolved.
Posted May 27, 2020 - 19:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2020 - 15:46 PDT
Identified
Creating, updating, or deleting the following may not take effect for 60 min:
- sources
- warehouses
- identity throughput
- entitlements
Posted May 27, 2020 - 15:32 PDT
This incident affected: Analytics.js CDN.