Delays delivering data to downstream destinations
Incident Report for Segment
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 13, 2018 - 14:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Nov 13, 2018 - 14:45 PST
Investigating
We're seeing delays in delivering data to downstream destinations. No data is being lost, and our on-call team is currently investigating the issue. We will continue to post updates here as the situation progresses.
Posted 9 months ago. Nov 13, 2018 - 13:57 PST
This incident affected: Destinations.