Intermittent elevated app latency
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 20:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2020 - 19:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2020 - 19:14 PDT
Update
We are continuing to investigate this issue. We are also observing an increase in internal errors related to authentication and SSO.
Posted Oct 14, 2020 - 18:08 PDT
Investigating
We are currently investigating this issue.
Posted Oct 14, 2020 - 18:01 PDT
This incident affected: Web Interface.