LinkedIn Audiences Destination Failing to Deliver Messages

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Aug 04, 2023 - 16:28 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 04, 2023 - 16:27 PDT

Identified

We have identified the issue and are implementing a fix.
Posted Aug 04, 2023 - 14:38 PDT

Investigating

We are currently investigating a rate of error responses from the LinkedIn API.
Posted Aug 04, 2023 - 13:44 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).