Personas Computation Failures
Incident Report for Segment
Resolved
Audiences computation rates are back to normal
Posted Mar 30, 2021 - 16:29 PDT
Update
We're starting to see computation success rates go back to normal.
Posted Mar 30, 2021 - 15:57 PDT
Investigating
We are investigating an issue with Personas audience and trait computation failures. We are seeing a high right of computation failures since 1:30 PST, and are working with our service provider to understand the root cause.
Posted Mar 30, 2021 - 13:58 PDT
This incident affected: Personas.