Delays in data delivery to storage destinations
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 01:57 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2022 - 00:50 PST
Identified
We have detected an issue with our data pipeline and are actively working on mitigating. Some customers may experience delays in data delivery to storage destinations.
Posted Jan 21, 2022 - 00:20 PST
This incident affected: Warehouses (Warehouses (US)) and Blobstore Destinations (Blobstore Destinations (US)).