Kochava destination is down

Incident Report for Segment

Resolved

The issue has been resolved.
Posted Aug 17, 2023 - 20:47 PDT

Monitoring

Kochava has identified and fixed the issue at their end. We see traffic flowing from Segment to Kochava. We will continue to monitor the flow of traffic and provide updates shortly.
Posted Aug 17, 2023 - 20:17 PDT

Investigating

We are currently investigating an issue affecting the Kochava destination which appears to be down. We reached out to Kochava support and will provide updates soon.
Posted Aug 17, 2023 - 18:17 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).