Elevated SSO login failures
Incident Report for Segment
Resolved
SSO login has been restored.
Posted Sep 24, 2021 - 13:59 PDT
Monitoring
System performance has returned to normal and we are continuing to monitor.
Posted Sep 24, 2021 - 13:22 PDT
Identified
Our SSO provider is taking action to mitigate the issue. We will continue to monitor and provide updates.
Posted Sep 24, 2021 - 12:54 PDT
Update
We are continuing to investigate the issue with our SSO provider.
Posted Sep 24, 2021 - 12:09 PDT
Investigating
An issue has been identified with our SSO provider. We continue to troubleshoot the issue and await further updates from our partner.
Posted Sep 24, 2021 - 11:17 PDT
This incident affected: Web Interface (Web Interface (US)).