Delays delivering data to downstream destinations
Incident Report for Segment
Resolved
Our monitors indicate that data delivery latency is back to normal levels.
Posted Oct 06, 2019 - 17:54 PDT
Investigating
We're seeing delays in delivering data to downstream destinations. No data is being lost, and our on-call team is currently investigating the issue. We will continue to post updates here as the situation progresses.
Posted Oct 06, 2019 - 16:37 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).