Personas data delays for user profiles
Incident Report for Segment
Resolved
We have figured out the issue and are back to realtime
Posted Nov 13, 2020 - 13:39 PST
Investigating
We are investigating an issue causing 30 minute data delays powering the Profile API and Profiles in the Personas UI
Posted Nov 13, 2020 - 12:39 PST
This incident affected: Personas.