Personas batch computation failures
Incident Report for Segment
Resolved
Personas audience and trait computations have recovered and we are no longer observing elevated failure rates.
Posted Apr 01, 2021 - 15:40 PDT
Investigating
We are investigating an issue with Personas audience and trait computation failures. We are seeing a high right of computation failures since 12:40 PST, and are working with our service provider to understand the root cause.
Posted Apr 01, 2021 - 13:45 PDT
This incident affected: Engage (Engage (US)).