The debugger is experiencing increased latency for new events
Incident Report for Segment
Resolved
Debugger latency has returned to normal levels.
Posted Apr 19, 2023 - 19:57 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2023 - 16:51 PDT
Investigating
The debugger feature in the segment web app is taking longer than normal to show new events
Posted Apr 19, 2023 - 15:33 PDT
This incident affected: Web Interface (Web Interface (US)).