Warehouse Sync Delays
Incident Report for Segment
Resolved
This incident has been resolved and we are seeing syncs resume normally. No data has been lost and should appear in your warehouse when your next scheduled sync completes.
Posted Dec 19, 2019 - 03:18 PST
Monitoring
A fix has been implemented and we are monitoring the results. We are seeing new syncs being scheduled and the backlog of data being is being processed.
Posted Dec 19, 2019 - 02:18 PST
Update
We are continuing to investigate this issue.
Posted Dec 19, 2019 - 00:38 PST
Investigating
We have identified delays in warehouse syncs. We are currently investigating the issue. No data has been lost, and should appear in your warehouse once we resume normal operations.
Posted Dec 18, 2019 - 18:06 PST
This incident affected: Warehouses (Warehouses (US)).