Error accessing customer workspaces - Workspace not found
Incident Report for Segment
Resolved
This Workspace access issue is now resolved, and there was no data loss as a result of this incident. Thank you again for your patience while we worked through this.
Posted Feb 27, 2024 - 07:54 PST
Monitoring
A fix has been deployed, and workspace access has now resumed. We are monitoring the situation for stability before resolving. Thank you for your patience.
Posted Feb 27, 2024 - 06:21 PST
Update
We are continuing to make progress on the root cause of the errors. Workspace access is improving, with occasional errors experienced. We will continue to provide updates as more information becomes available. Thank you for your patience.
Posted Feb 27, 2024 - 04:36 PST
Identified
We are making progress on restoring access to workspaces and resolving the API errors. We will continue to provide updates as more information becomes available. Thank you for your patience.
Posted Feb 27, 2024 - 03:40 PST
Update
We are actively working to restore access to workspaces and resolve the API errors. Please note, there is no impact on data ingestion or delivery to destinations.
Posted Feb 27, 2024 - 02:59 PST
Investigating
Customers attempting to access their workspaces within the web app on US and EU are met with an error message. We're investigating the issue and will post updates as soon as we have further information.
Posted Feb 27, 2024 - 01:59 PST