Partial outage of realtime audiences and computed traits
Incident Report for Segment
Resolved
All operations are back to normal.
Posted Sep 02, 2022 - 14:35 PDT
Monitoring
Realtime audiences and computed traits are running again. Computations created before February 2021 and between May 19th and July 18th 2022 may be operating on partial information.
Posted Sep 01, 2022 - 15:28 PDT
Investigating
There is a partial outage of realtime audiences and computed traits. We are working to restore service. This currently affects computations created before February 2021 and between May 19 and July 18th 2022.
Posted Sep 01, 2022 - 06:33 PDT
This incident affected: Personas (Personas (US)).