Delay in Personas realtime audiences and computed traits
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jul 16, 2022 - 17:12 PDT
Monitoring
We have restored processing of events for Personas realtime audiences and computed traits created before 02/15/2021 and after 05/19/2022. The current processing delay is 1 hr 15 min. We are monitoring the issue and will post an update at 8:30pm ET.
Posted Jul 16, 2022 - 16:42 PDT
Investigating
We are currently investigating an issue causing a 1.25-hr processing delay in processing events for Personas realtime audiences and computed traits created before 02/15/2021 and after 05/19/2022. There is no data loss. We will post another update at 8:00 pm ET.
Posted Jul 16, 2022 - 16:04 PDT
This incident affected: Personas (Personas (US)).