Personas Realtime Compute Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted May 11, 2021 - 01:15 PDT
Identified
We've identified the cause of the realtime delays and are working on a fix. We estimate to be back to realtime in 2 hours. As part of deploying some bug fixes to the realtime compute engine we ran into an unexpected situation where large strings in certain computed traits were causing the cluster to crash.
Posted May 10, 2021 - 21:39 PDT
Investigating
We are currently experiencing delays of an hour for realtime Personas computed traits and audiences created before February 24th.
Posted May 10, 2021 - 21:15 PDT
This incident affected: Personas.