Adobe Analytics props delimiter
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Mar 14, 2019 - 23:38 PDT
Identified
We have identified an issue impacting a subset of customers where Adobe Analytics props sent to Segment as an array were concatenated with a comma (,) instead of a pipe (|) prior to being sent to Adobe Analytics. We have now resolved the issue.
Posted Mar 14, 2019 - 17:27 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).