Warehouse and S3 Data delays
Incident Report for Segment
Resolved
The incident was resolved, and data has been backfilled. It should run into warehouses and S3 buckets on the next run of your connector.
Posted Mar 22, 2017 - 17:18 PDT
Monitoring
We are currently processing the backfilled data. It is on track to finish within the next few hours and will then be re-synced into warehouses and S3 buckets.
Posted Mar 22, 2017 - 15:31 PDT
Identified
We've identified a set of delays within our Warehouses pipeline and S3 data pipeline. We've identified the problem, as well as patched the fix, and are currently working to backfill all the data into the proper destinations.

You may notice that a subset of the data sent in the past 1.5 days has not yet made it to it's destination. This data is not lost and will be backfilled by the end of the day.
Posted Mar 22, 2017 - 14:38 PDT