Delay in Data processing
Incident Report for Segment
Resolved
This incident has been resolved
Posted Sep 03, 2021 - 16:29 PDT
Monitoring
We are continuing to monitor the progress of the system as it processes message backlog, latency is continuing to improve.
Posted Sep 03, 2021 - 15:56 PDT
Update
We have implemented fixes and the backlog of delayed messages are being processed.
Posted Sep 03, 2021 - 14:53 PDT
Identified
We have identified a delay in data processing and message delivery. We are in the process of implementing fixes and monitoring.
Posted Sep 03, 2021 - 14:23 PDT
This incident affected: Data Processing Pipeline (Data Processing Pipeline (US)).