Delays in processing cloud mode destinations

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Jul 23, 2023 - 11:02 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 23, 2023 - 09:59 PDT

Investigating

We are experiencing delays in processing some cloud mode destinations
Posted Jul 23, 2023 - 09:54 PDT
This incident affected: Data Processing Pipeline (Data Processing Pipeline (US)).