Delays delivering data to downstream destinations
Incident Report for Segment
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 14, 2018 - 18:20 PST
Investigating
We're seeing delays in delivering data to downstream destinations. No data is being lost, and our on-call team is currently investigating the issue. We will continue to post updates here as the situation progresses.
Posted 2 months ago. Dec 14, 2018 - 18:05 PST
This incident affected: Destinations.