Delays delivering data to downstream destinations
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 23:25 PDT
Identified
We're seeing delays in delivering data to downstream destinations. No data is being lost, and our on-call team is currently investigating the issue. We will continue to post updates here as the situation progresses.
Posted Oct 30, 2019 - 19:55 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).