Data Processing Delays
Incident Report for Segment
Resolved
We identified an issue for a very small set of customers in our data processing pipeline. This has been mitigated now.
Posted Feb 28, 2023 - 11:09 PST
Investigating
We are currently investigating the issue
Posted Feb 28, 2023 - 10:55 PST
This incident affected: Data Processing Pipeline (Data Processing Pipeline (US)).