Some workspaces are seeing "Not Found" errors
Incident Report for Segment
Resolved
We have patched the issue and your workspaces are back to normal.
Posted Dec 01, 2017 - 09:13 PST
Investigating
There is an issue in the App where some workspaces are seeing "Not Found" errors. We're investigating the issue and will post updates as soon as we figure out the issue. This is not affecting your data.
Posted Dec 01, 2017 - 08:01 PST
This incident affected: Web Interface (Web Interface (US)).